Ubuntu Google Earth

Ubuntu Google Earth

Ubuntu Google Earth

Решил поставить Google Earth.
Как обычно без ошибок никуда. Ну чтож, будем ставить.

Качаем
earth.google.com

Ставим

sudo dpkg -i google-earth-stable_current_i386.deb

Запускаем

google-earth

/usr/bin/google-earth: 43: ./googleearth-bin: not found

Фиксим ошибки

sudo apt-get install lsb-core
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Возможно, для исправления этих ошибок вы захотите воспользоваться `apt-get -f install':
Пакеты, имеющие неудовлетворённые зависимости:
 lsb-core : Зависит: lsb-invalid-mta но он не будет установлен или
                            mail-transport-agent
            Зависит: ncurses-term но он не будет установлен
            Зависит: pax но он не будет установлен
E: Неудовлетворённые зависимости. Попытайтесь выполнить 'apt-get -f install', не указывая имени пакета, (или найдите другое решение).

Фиксим далее

sudo apt-get install -f
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Исправление зависимостей... Готово
Будут установлены следующие дополнительные пакеты:
  lsb-core lsb-invalid-mta ncurses-term pax
Предлагаемые пакеты:
  lsb
НОВЫЕ пакеты, которые будут установлены:
  lsb-core lsb-invalid-mta ncurses-term pax
обновлено 0, установлено 4 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
не установлено до конца или удалено 1 пакетов.
Необходимо скачать 511 kБ архивов.
После данной операции, объём занятого дискового пространства возрастёт на 7 307 kB.
Хотите продолжить [Д/н]? y
Получено:1 http://ru.archive.ubuntu.com/ubuntu/ oneiric/universe lsb-invalid-mta all 4.0-0ubuntu16 [4 866 B]
Получено:2 http://ru.archive.ubuntu.com/ubuntu/ oneiric-updates/main ncurses-term all 5.9-1ubuntu5.1 [418 kB]
Получено:3 http://ru.archive.ubuntu.com/ubuntu/ oneiric/main pax i386 1:20090728-2 [60,9 kB]                                                                  
Получено:4 http://ru.archive.ubuntu.com/ubuntu/ oneiric/main lsb-core i386 4.0-0ubuntu16 [27,5 kB]                                                            
Получено 511 kБ за 12с (41,7 kБ/c)                                                                                                                            
Предварительная настройка пакетов ...
Can't exec "/tmp/lsb-core.config.218831": Отказано в доступе at /usr/share/perl/5.12/IPC/Open3.pm line 168.
open2: exec of /tmp/lsb-core.config.218831 configure  failed at /usr/share/perl5/Debconf/ConfModule.pm line 59
не удалось выполнить начальную настройку пакета lsb-core, код ошибки 255
Выбор ранее не выбранного пакета lsb-invalid-mta.
(Чтение базы данных ... на данный момент установлено 536967 файлов и каталогов.)
Распаковывается пакет lsb-invalid-mta (из файла .../lsb-invalid-mta_4.0-0ubuntu16_all.deb)...
Выбор ранее не выбранного пакета ncurses-term.
Распаковывается пакет ncurses-term (из файла .../ncurses-term_5.9-1ubuntu5.1_all.deb)...
Выбор ранее не выбранного пакета pax.
Распаковывается пакет pax (из файла .../pax_1%3a20090728-2_i386.deb)...
Выбор ранее не выбранного пакета lsb-core.
Распаковывается пакет lsb-core (из файла .../lsb-core_4.0-0ubuntu16_i386.deb)...
Обрабатываются триггеры для man-db ...
Настраивается пакет lsb-invalid-mta (4.0-0ubuntu16) ...
Настраивается пакет ncurses-term (5.9-1ubuntu5.1) ...
Настраивается пакет pax (1:20090728-2) ...
Настраивается пакет lsb-core (4.0-0ubuntu16) ...
Настраивается пакет google-earth-stable (7.0.3.8542-r0) ...
Обрабатываются триггеры для menu ...

Запускаем

google-earth

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *